Flex SDK 4와 플래시 빌더 4가 업데이트 되었습니다.

플래시 빌더의 업데이트는 에어 2.0, 플래시 플레이어 10.1, Flex SDK 4.0.1 에 대한 추가적인 지원과
몇가지 버그에 대한 업데이트라고 합니다.
다운로드는 아래 링크를 참고하세요. 플래시 빌더 4.0.1 입니다.
http://www.adobe.com/support/flex/downloads_updaters.html

SDK 버전은 4.1 입니다.
빌더를 업데이트하면 포함되어있기 때문에
따로 받을 필요는 없습니다.
다른 IDE나 빌드 서버를 운영하는 경우에 필요할 듯 합니다.
http://www.adobe.com/cfusion/entitlement/index.cfm?e=flex4sdk

안정성(?)때문에 이전 플렉스 SDK를 계속 사용해야 한다면
아래 글을 참고하세요.
Flash Builder에서 Flash Player 10.1 설정하기
http://wooyaggo.tistory.com/357

사용자 삽입 이미지

새로 업데이트 하게 되면 4.1 SDK 를 사용해야지만 플래시 플레이어 10.1에 대한 지원이 적용됩니다.

그리고 Flex SDK 4의 업데이트도 마찬가지로 플래시 플레이어 10.1 과 에어 2.0에 대한 지원과
몇가지 버그에 대한 업데이트
그리고 bidirectional 텍스트에 대한 미러링 레이아웃에 대한 지원이 포함된다고 합니다.
* 구글에서 Google transliteration 라는 서비스를 제공하고 있었군요.
신고
Posted by 열이아빠

댓글을 달아 주세요



Yesterday682
Today123
Total1,988,982

티스토리 툴바